Elevated API Error Rates
Incident Report for SpyCloud
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 06:03 CDT
Monitoring
Due to Issues affecting AWS, we are seeing elevated error rates on the SpyCloud APIs. AWS is reporting they are aware of the issue, have identified the root cause and are working on a solution
Posted Jul 30, 2024 - 18:23 CDT
This incident affected: APIs (Enterprise API, Service Provider API, NIST API, Investigations API, Prospecting API, Session Identity Protection API, Identity Risk Engine API).