AWS Issue affecting APIs
Incident Report for SpyCloud
Resolved
All API services are operating normally and we have not observed an access error on SpyCloud APIs since 2:15pm Central.
Posted Sep 18, 2023 - 15:43 CDT
Monitoring
API access error rates have decreased to normal levels after AWS implemented a mitigation in the hosting environment. We continue to monitor performance.
Posted Sep 18, 2023 - 14:24 CDT
Investigating
AWS is currently experiencing an issue which may affect the responsiveness of certain API endpoints. We are currently working with AWS support to identify and resolve those issues.
Posted Sep 18, 2023 - 13:50 CDT
This incident affected: APIs (Enterprise API, Service Provider API, NIST API, Investigations API, Prospecting API, Session Identity Protection API, Identity Risk Engine API).