Prospecting API Error Rate Increase

Incident Report for SpyCloud

Resolved

We identified a recent change that caused the increased errors. That change has been reverted and error rates have returned to normal. Customers who require an RCA can open a ticket with SpyCloud Support or engage with their Customer Success Manager.
Posted Jul 23, 2025 - 14:25 CDT

Update

We are currently investigating an issue causing an intermittent increased error rate on the Prospecting API.
Posted Jul 23, 2025 - 14:09 CDT

Investigating

We are currently investigating an issue causing an intermittent increased error rate on the Prospecting API.
Posted Jul 23, 2025 - 14:08 CDT
This incident affected: APIs (Prospecting API).