Elevated API Errors
Incident Report for SpyCloud
Resolved
AWS identified the impact and has worked on a solution. APIs are functioning as normal. We are continuing to monitor closely as AWS works towards full recovery.
Posted Jun 13, 2023 - 16:21 CDT
Identified
AWS is currently experiencing an outage impacting multiple services including API Gateway which is affecting our public API’s. We do not currently have any more details on the outage, but will update as the situation progresses.
Posted Jun 13, 2023 - 14:56 CDT
This incident affected: APIs (Enterprise API, Service Provider API, NIST API, Investigations API, Prospecting API, Session Identity Protection API, Identity Risk Engine API).