CAP API Email Endpoint May Return an Error

Incident Report for SpyCloud

Resolved

This incident has been resolved.
Posted Aug 26, 2024 - 21:07 CDT

Identified

We have begun an action which will mitigate the impact of the issue and will update once that action is complete.
Posted Aug 26, 2024 - 16:26 CDT

Investigating

We are aware of an issue causing certain requests to the CAP emails endpoint to fail. This limited to about 350,000 emails within our data. Queries referencing these emails will fail, all other queries will be successful. We are working on developing a solution and will update as we progress.
Posted Aug 26, 2024 - 13:53 CDT
This incident affected: APIs (Service Provider API).