INV API is unavailable
Incident Report for SpyCloud
Resolved
This incident has been resolved and service is restored. If you have questions about the incident, please open a support ticket through the SpyCloud Portal.
Posted Jul 31, 2023 - 12:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2023 - 11:54 CDT
Investigating
We are currently investigating an issue causing the Investigations API to be unresponsive.
Posted Jul 31, 2023 - 11:23 CDT
This incident affected: APIs (Investigations API).