Internal Server Error when Accessing the Breach Catalog in the SpyCloud Portal
Incident Report for SpyCloud
Resolved
Full Service has been restored. If you have any questions about this incident, please open a Support Ticket through the SpyCloud Portal
Posted Jul 22, 2024 - 10:41 CDT
Investigating
Users navigating to the Breach Catalog within the SpyCloud Portal are receiving an internal server error (500). We are currently investigating the issue.
Posted Jul 22, 2024 - 10:15 CDT
This incident affected: Websites (Customer Portal).