Authentication errors in the V2 Enterprise, Investigations, NIST, and Service Provider APIs were detected
Incident Report for SpyCloud
Resolved
Authentication errors were detected sporadically for several minutes. This has been resolved.
Posted Sep 11, 2019 - 13:21 CDT
Investigating
09/10/2019 03:28:50 PM CST - 09/10/2019 03:39:50 PM CST
Authentication errors were detected sporadically for several minutes. An investigation is underway
Posted Sep 10, 2019 - 16:47 CDT
This incident affected: APIs (Enterprise API, Service Provider API, NIST API, Investigations API).