Prospecting API Error Rate Increase

Incident Report for SpyCloud

Resolved

We have continued to monitor and have seen no increased error rate issues on the Prospecting API. If you'd like further information on this incident please open a ticket or reach out to your Customer Success Manager.
Posted Jul 29, 2025 - 13:03 CDT

Monitoring

We have not seen any continuing impact of this issue. We will continue to monitor as we work on resolving the root cause.
Posted Jul 27, 2025 - 14:38 CDT

Investigating

We are currently investigating an issue causing intermittent slightly increased error rate on the Prospecting API. This has affected a very small number of Prospecting API queries and is being closely monitored and investigated.
Posted Jul 27, 2025 - 10:12 CDT
This incident affected: APIs (Prospecting API).