Limited SpyCloud Portal login errors
Incident Report for SpyCloud
Resolved
We have been able to update the affected user accounts and all logins should now be successful.
Posted Jul 30, 2024 - 18:33 CDT
Identified
We are aware of an issue causing approximately 150 user accounts to receive an Internal Server (500) error when logging into the SpyCloud Portal. We have identified the cause of this issue and are currently working on a solution.
Posted Jul 30, 2024 - 17:30 CDT
This incident affected: Websites (Customer Portal).