Enterprise Portal Breach Data Record View

Incident Report for SpyCloud

Resolved

The root cause of the issue was identified and resolved. Enterprise Portal's breach data record view is now functioning.
Posted Aug 11, 2025 - 14:52 CDT

Investigating

We are currently aware of an issue affecting the Enterprise Portal's breach data record view. Our team is actively investigating to determine the scope and root cause.

This issue is limited to the Enterprise Portal only. API endpoints, the Investigations portal, and API keys are functioning normally. All automations and integrations remain unaffected.

We will provide additional updates as soon as more information becomes available. Thank you for your patience while we work to expeditiously resolve this.
Posted Aug 11, 2025 - 14:36 CDT
This incident affected: Websites (Customer Portal).